• Anmelden
  • Registrieren
Samstag, 24. Juni 2017, 21:05

GermanZero

Fortgeschrittener

  • »GermanZero« ist der Autor dieses Themas

Beiträge: 348

Wohnort: Sachsen

Beruf: Arbeiterklasse

  • Nachricht senden

1

Mittwoch, 21. Dezember 2016, 12:35

Never change a running system

Guten Morgen, rufe mal alle Notebook Experten zusammen und brauche Hilfe bevor ich noch durchdrehe.

Was war am BIOS so schlecht das man ein UEFI erfindet...weils 2 Sekunden schneller hochfährt?

Warum sind Festplatten Controller Treiber nicht von Haus aus gleich mit eingebaut, ein Chip für die NSA passt doch auch überall rein?

Der Versuch auf ein jungfreuliches Notebook mit SSD ein win7 U x64 neu zu installieren schlägt immer wieder fehl.
Ob von USB 2.0 oder externem DVD Brenner ist gleich. Er lud bis zum auswahlmenü der Sprache dann weiter auf Installieren und dann die Medung das er keine Festplatten und Laufwerkstreiber findet, die ich doch mal eben einspielen soll.....

Nach einigen Versuchen über die Setup DVD nach Problemen zu suchen und hin und herstellen im BIOS, nach Versuchen im DOS die Festplatten anzusprechen, zu aktivieren, formatieren und auf die Schulter zu klopfen startet er zwar von externem Laufwerk wo man denkt der Brenner hebt gleich hab, aber dann hängt er sich am schwarzen Bildschirm "Starting Windows" auf.

Im BIOS unter BOOTmenü werden auch keine Festplatten mehr angezeigt. Diese sind nur unter MAIN sichtbar.
Im BOOTmenü wird nur der Stick oder externes Laufwerk wenn angeschlossen aufgeführt.

MAIN:
Sata Port 0 Crusial_CT275M (275,0GB)
Sata Port 2 ST500LM012 HN- (500,1GB)
Sata Port 3 Not Present
Sata Port 4 Not present

Advanced:
Sata Mode: AHCI/RAID.....AHCI eingestellt

SECURITY
System Mode--------Setup
Secure Boot----------Not Active

Secure Boot [Disabled]
TPM Configuration

BOOT:
Boot Option Priorities
UEFI Setting-----
.....beim anwählen kommt......
-------UEFI Boot [Enabled]
-------Network Stack [Disabled]

EXIT
Boot Override
Launch EFI Shell from filesystem device
......beim anwählen kommt "Not Found"

Bevor ich jetzt noch mehr aufschreibe warte ich erstmal auf Fachkundige Meinungen,
vielleicht kennt jemand selbiges Problem.

lg Zero

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »GermanZero« (21. Dezember 2016, 12:45)


2

Mittwoch, 21. Dezember 2016, 13:43

Hi,
war die SSD der Standarteinbau in dieses Notebook? Falls nicht, gibt es vom Hersteller von Notebook bzw. Festplatte ggf. auf deren Webseite einen Treiber zum DL auf Stick oder CD?

Mein letzter Umbau klappte Problemfrei, was aber wohl an der Kombination Notebook <> Festplatte lag.
Generell weiß ich aber, das viele dort eine Treiber CD brauchen, welche den Treiber für die Festplatte einlädt. Da dein Bios die Platte nicht erkennt, klingt das stark danach.


beste grüße
biolight

PS: Muss es ein Win 7 sein?

„Der Mensch hat das Warten verlernt, darin liegt das Grundübel unserer Zeit.”
(William Somerset Maugham )
Wo finde ich die REFID?

GermanZero

Fortgeschrittener

  • »GermanZero« ist der Autor dieses Themas

Beiträge: 348

Wohnort: Sachsen

Beruf: Arbeiterklasse

  • Nachricht senden

3

Mittwoch, 21. Dezember 2016, 14:09

Hi Bio,

Das Teil ist eine Konfiguration von Notebookguru.de
Konfiguration, weil reichlich Platz um mal aufzustocken.

die SSD war gewünscht, nicht all zu gross, da wollt ich das System draufspielen. die zweite Platte gabs so mit rein.

Anfangs zeigten die beiden Platten auch in der Boot Option Priorities mit an,
jedoch nach meinen vergebenen Versuchen im DOS mit Befehlen herumzuexperimentieren sind die weg.
Ich komme ja nichmal mehr ins DOS rein um eventuelle Befehle zu geben. Und im Bios ist icht gross mehr was zum einstellen.
hab jetzt überlegt ne gebrauchte platte einzusetzen die sicher alle controller hat die sie brauch, aber das ding is noch vetsiegelt und ich dachte es gibt ne Möglichkeit ohne öffnen ( man weis ja nich wie das mit der Garantie ist bei einem Aufrüstnotebook, der Support hat sich noch nicht gemeldet diesbezüglich) ein Win zu installieren.

Wenn man an einem laufenden System ne neue Platte mit dran macht muss diese ja auch erst in der Verwaltung mit angemeldet werden.

Win7 U x64 hab ich vor Jahren mal Orginal gekauft und darum das. Man könnte ja ein Win10 mal versuchen, aber es muss doch mit dem 7er auch gehen.
Als Win10 rauskam war ich nich so begeistert, da es mehr von nem Smartphone hat vom Aussehen her,
gibt keine Programme mehr wie man es kennt, nur noch Apps.

Treiber CD ist dazu....doch was nützt die wenn der einzige Zugang über 1 vorhandenen USB 2.0 geht, denn da muss ja das Startmedium rein

lg Zero


4

Mittwoch, 21. Dezember 2016, 14:18

Hi,
Ferndiagnosen sind halt immer so ne Sache.
Versuch mal bitte erst die Treiber CD ein zu legen in deinen externen Brenner und damit zu starten. Mit etwas Glück, ist da mehr drauf als nur der Treiber.

Wenn nicht: ->Media Creation Tool von Windows, ein Win7 oder Win 10 USB Stick erstellen. Und dann ggf. mit einem USB Hub Treiber CD und Stick gleichzeitig ran.

Oder: Gern genutzt: Umweg über ein Linux System. Ubuntu Live Disk erkennt in der Regel alle Festplatten und sämtliche Controller.


beste grüße
biolight

„Der Mensch hat das Warten verlernt, darin liegt das Grundübel unserer Zeit.”
(William Somerset Maugham )
Wo finde ich die REFID?

GermanZero

Fortgeschrittener

  • »GermanZero« ist der Autor dieses Themas

Beiträge: 348

Wohnort: Sachsen

Beruf: Arbeiterklasse

  • Nachricht senden

5

Mittwoch, 21. Dezember 2016, 14:51

also meinst erst linux draufmachen?

USB mit Kali Live ging anfangs auch, da hatte ich Bild, nur hab ich da die Treiber auch nich reinbekomm. Jetzt bootet der nicht mehr von dem Stick.
aber DVD Linux Mint 18 geht.
Auswahl:

1 Starte Linus Mint 18 Cinnamon 64-Bit
2 Starte Linus Mint 18 Cinnamon 64-Bit (Abgesicherter Modus)
3 *Instalation im OEM-Modus (Herstellermodus)
4 Die DVD auf Beschädigungen überprüfen

GermanZero

Fortgeschrittener

  • »GermanZero« ist der Autor dieses Themas

Beiträge: 348

Wohnort: Sachsen

Beruf: Arbeiterklasse

  • Nachricht senden

6

Donnerstag, 22. Dezember 2016, 20:13

Kurzes Update...

Linux ging drauf, aber ich musste vorher im BIOS das UEFI ausschalten.(dann zeigten auch wieder beide Platten im BOOTmenü an)
Nach der Installation kann ich trotzdem nicht auf die Festplatten zugreifen, nur auf ein Stück was er sich fürs System genommen hat. Es kommt beim anklicken immer die Meldung das die Platte nicht angehängt werden kann oder ist.
Versuche jetzt deine zweite Variante mit dem Win 10 x64.....

Zero

7

Freitag, 23. Dezember 2016, 08:12

Moin,
ach mist daran das nur Ubuntu (und ich glaub Debian) eine UEFI Zulassung hat hätt ich auch gleich denken können...

Komisch, wenn selbst Ubuntu da nicht die Platte voll erkennt...


beste grüße
biolight

PS: Haste n kleinen Shop bei dir in der Nähe, dem man vertrauen kann? Bei uns kostet das -selbst bei schweren Patienten- ~50€.

„Der Mensch hat das Warten verlernt, darin liegt das Grundübel unserer Zeit.”
(William Somerset Maugham )
Wo finde ich die REFID?

GermanZero

Fortgeschrittener

  • »GermanZero« ist der Autor dieses Themas

Beiträge: 348

Wohnort: Sachsen

Beruf: Arbeiterklasse

  • Nachricht senden

8

Freitag, 23. Dezember 2016, 19:00

Huhu,
Alles supi funktioniert mit dem Media Creation Tool von Windows, konnte ne ISO erstellen und dann mit Rufus auf nem Stck bootfähig machen. wollte gleich auf den Stck aber den hat das Tool nich gesehen.
UEFI eingestellt und lief sofort reibungslos durch, Win 10 Pro x64........tolle Sache, hätte ich garnicht gedacht das es so benutzerfreundlich ist. ich hatte warscheinlich noch das Win 8 im Kopf, welches ja nun wirklich eher was von nem Tablet hatte.
Aber so ist das wenn was Neues rauskommt und man nicht gleich auf jedes Pferd aufspringen möchte.
ich sage gaaaaaanz lieb Danke Bio :love:

lg Zero

9

Samstag, 24. Dezember 2016, 08:43

Hi,
na das freut doch, dass es funktioniert hat. :)


beste grüße
biolight

„Der Mensch hat das Warten verlernt, darin liegt das Grundübel unserer Zeit.”
(William Somerset Maugham )
Wo finde ich die REFID?

Ähnliche Themen